The Conversagent widget will run in most major browsers. To run in a browser, the Conversagent Web Widget currently needs support for WebGL and Angular. It is compatible with all of the following desktop browsers:

  • Chrome
  • Safari
  • Firefox
  • Edge
  • Opera

 

The widget will also function in all of the following mobile browsers:

  • Chrome
  • Safari (runs without character if device is running earlier system software than iOS 12.2)
  • Firefox
  • Edge
  • Opera
  • Android Webview
  • Samsung Internet (runs without character)

 

The following browsers are not currently supported, due to an absence of required components for functionality:

  • Internet Explorer
  • Facebook App Browser
  • Opera Mini
  • Android Browser
  • Amazon Silk

 

Additional browsers are as of yet to be confirmed.